Jump to content

Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. I don't normally post to forums, but after experiencing issues with my UX2 with Windows 8 I found in the archived forums many other people were having the same problem (as recently as last month) with similar hardware. I was experiencing random audio dropouts on my PC. The audio would stop completely throughout all applications. The only way I could find to get it back was to restart my PC. I know it is not a hardware issue as I have a dual boot PC which runs both Windows 7 and windows 8. The UX2 always has always performed perfectly on Windows 7. Here is the solution which appears to have fixed the issue on my PC. I was experiencing the problem multiple times daily since installing windows 8, but haven't had it reoccur since I found this setting about a week ago. I've been pulling my hair out for months and was right on the edge of uninstalling Windows 8, but now it seems to be working great. I'm hoping this post can help others enjoy their line6 devices again. The solution: 1. open power options. 2. click "change plan settings" for the plan you are currently using 3. Click "change advanced power settings" 4. Under USB settings -->USB selective suspend setting --> setting, change to disabled (I have noticed the setting has changed itself back, but the problem hasn't reoccurred so maybe there's a bug in windows 8 in the power options. Maybe if yours is disabled by default, you could try enabling it) Sorry to make this post so long, but since the forums have been archived I couldn't reply directly in the thread where the problem was first mentioned. I hope this is a permanent solution and helps everyone. If it does maybe someone could shout me a copy of Podfarm2.5 Platinum...just kidding :P
  2. azagthoth01

    POD HD Desktop se reinicia

    Tengo un problema con mi POD HD al conectarlo por USB pasa un momento y se reinicia solo, esto solo sucede al conectarlo por usb, he probado distintos puertos usb y pasa lo mismo, alguna sugerencia?
  3. Does anyone know how the volume works on the Firehawk 1500 in regards to rebooting? I always turn the amp down before I switch off and I'd expect it to save that level and restart with the same volume (as if you'd turned the master volume down on an analog amp). However the volume always seems to jump back up on restart. Any ideas?
  4. Hello everybody, I've just played in a concert with a POD XT connected to a MKV Shortboard that I always use at home without any problem. I am not shure if the problem comes with hight volume or vivration on the stage, but the pod simply and sudenly restart itself while playing when it wants!!!!!! It doesn't care if I am on a silence or on the midle of a Solo. At first, I thought that It was an energy problem, but I start using a voltage stabilizer and the problem was not solved. Anyone had this problem??? Thank you !!!
×