Jump to content

Search the Community

Showing results for tags 'mags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi. Just in case anyone like to have models of JTV-59' magnetic-pickups, here is my first try. This gives you the possibility to switch to custom-tunings with the sound of your mags. Of course the tone-results may differ from guitar to guitar, but with my '59 I am 95 % there. 2017-01-01 JTV59-ModeledMags.zip content of the ZIP-file are three presets, no bank or bundle HAPPY NEW YEAR :)
  2. Hi. I switched from Variax 600 to JTV-59 TSB and find some problems for which I hope somebody can enlighten me. Using input 1 "Variax Mags" and input 2 "Variax" seems to lift the signal, so I have chosen "Aux" on second input path. Same on all patches which are using the modeling exclusively (bank 2). I use just one centered path, so path B is muted at all. But there are questions appearing... is "Aux" the best choise for a deaktivated signal-path? what happens in case 2 when I play 1/4 and batteries are weak? Is there still a mags-fallback, even if the second input is deactivated? My first bank is optimized for the mags. My 2nd bank is optimized for modeling. Both banks are configurated path-wise as described above... ...but why is the modeling-knob on the JTV enlighted, when I chosse patch C and D in my 1st bank? They seem to be configurated the same way as A and B :wacko: In my 2nd bank it is patch B where the light is off :unsure: :wacko: :blink: I am really confused at the moment :mellow: This behavior can be reproduced with or without USB/HD Edit connection.
  3. My JTV-69 has developed a serious noise issue when playing with mags. I was getting a lot of noise with mags and it seemed to vary depending on where my hands were, where I had the guitar positioned, like it was totally intermittent. Last night I finally isolated the problem. It only happens if any part of my picking hand touches the humbucker pickup trim ring. No issues touching anything else, bridge, knobs, trem, all good. But while I am playing, if my pinkie resting on the pickguard touches the trim ring or my palm on the other side of the strings, I get a loud hum with static. This only happens when I turn off the modeling. Modeling on, no noise ever. Modeling off, it happens every time I touch the trim ring. I am connected by VDI to my HD500, with a fully charged battery. Any suggestions on where to begin with this?
  4. I have my HD500 set to input 1 Variax, input 2 same and yet when I turn off the modeling in my JTV I can still hear the mags. Is this normal? Shouldn't the mags only be heard if I select Variax Mags in the POD? How does it work for anyone else with a JTV/HD500? Does it matter if the battery is installed or not? I just feel like there is a faint ghost note coming through and I think it is the mags bleeding through. PS - all firmware is up to date and I am connected only using the VDI cable.
  5. My setup: JTV59 > VDI > HD500 > USB > DAW JTV fw v2.21 HD500 fw v2.62 Chosen JTV model Lester Bridge unmodified compared against JTV59 bridge. Chosen HD500 patch - my own custom built using Marshall 100 model. The patch has a Hard Gate and then the Amp model, followed by a parametric EQ to remove the harshness around 3K, and then a Vintage pre EQ to remove bottom (80hz) and top (7khz) ends, and then finally a room reverb. And then a blank patch with both L + R sides boosted by 6db at mixer stage. Noted behaviour: On my custom patch the Lester Model drives the Marshall 100 amp model slightly harder than the JTV mags. (There is less difference on the recordings than I can hear on headphones A/B ing the two sounds - the mags always produce a clearer slightly less driven tone). On the blank patch the Lester Model has way less volume than the JTV mags. Attached sound file showing Marshall patch with Lester model followed by JTV mags, and then blank patch showing Lester model followed by JTV mags. Question: If the JTV mags are so much louder than the modelled Lester Bridge, then why does the modelled Lester bridge drive the Marhsall 100 model harder than the louder JTV mag bridge humbucker? I expected the louder pickup signal to drive the model amp harder but it is the other way around in this instance. JTV-Model-Mags-Compare.zip
  6. With the great new firmware I have finally had a chance to play around with Workbench while connected to HD Edit and the JTV/POD/DT rig. Really happy with what can be done now. Finally realized what many had been saying about adjusting string volumes and it really helps to bring out string definition during play. However,I tried using the blending feature at the bottom left of Workbench and a strange problem has come up. No matter what model or mag combination I try, if I blend the mags in say to 50%, my D string sounds like it is actually a different model to the rest. For instance with Lester 1 and HB pup on my 69 - Play a scale up from the bottom E and it sounds fine on E and A, rich, warm, but as soon as I hit the D string it sounds like a Strat/single coil. G,B,E all back to the Lester/HB tone. Turn off the mags, it sounds Lester all the way up, turn off the models it sounds Lester all the way up, blend them together and D string quacks. Similar stiuation with other models and pup combinations too. it's not a big deal really, I don't plan on making use of this blending feature other than goofing off, but I would like to know if anyone else experiences anything similar. Other than that I am very happy with this latest update, I almost feel like I have a new guitar in my hands, it sounds that much better to me. The whole package has suddenly come to life.
×