Jump to content

Search the Community

Showing results for tags 'hd edit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hi. I switched from Variax 600 to JTV-59 TSB and find some problems for which I hope somebody can enlighten me. Using input 1 "Variax Mags" and input 2 "Variax" seems to lift the signal, so I have chosen "Aux" on second input path. Same on all patches which are using the modeling exclusively (bank 2). I use just one centered path, so path B is muted at all. But there are questions appearing... is "Aux" the best choise for a deaktivated signal-path? what happens in case 2 when I play 1/4 and batteries are weak? Is there still a mags-fallback, even if the second input is deactivated? My first bank is optimized for the mags. My 2nd bank is optimized for modeling. Both banks are configurated path-wise as described above... ...but why is the modeling-knob on the JTV enlighted, when I chosse patch C and D in my 1st bank? They seem to be configurated the same way as A and B :wacko: In my 2nd bank it is patch B where the light is off :unsure: :wacko: :blink: I am really confused at the moment :mellow: This behavior can be reproduced with or without USB/HD Edit connection.
  2. Hi, Whenever I adjust certain settings on the pod, the little bar thing adjusts up and down but I don't get numbers to show the amounts. Things like Gain/Distorion on the pedals work, but the Low Cut on the amp settings does not show me the frequency and there are various other controls that don't show a number when adjusting the control, it just shows the bar going up and down. It used to show it ages ago, but for a long time now it's not visible. Is there a fix? Anyone else experienced this?
  3. I added a second expression pedal to my rig and I've been programming for the last 2 nights using HD Edit. Just wanted to mention that I have been running into a problem where the actions shown on screen via HD Edit is not what is going on with the 500X. HD Edit seems to get confused which expression pedal is which and after sending the patch from computer to 500X, the pedal actions shown on screen are not what they are supposed to be and operating the pedal is not performing the function as programmed in HD Edit. Quick fix seems to be, disconnect the 500X USB cable and cycle power. Once 500X is back up and connected to HD Edit, the display is correct and the pedals are performing the correct function. Just checking to see if anyone else is having this problem.
  4. 1devan

    Help View X3 Bundle Offline

    I have just recently traded my POD X3 bean in for a POD HD Desktop, so I no longer have acess to my POD X3. On my computer I still have Gearbox with all my old X3 patches on. I would like to view some of these older patches from the X3 so I can program them into my shiny new POD HD. When I open Gearbox, it will not allow me to view the files without first conecting my X3, this is not possible any more. Pleeeeease! someone tell me a way I can view the settings of these patches so I can transfer them to my new POD.
×