Jump to content

maha

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maha

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

92 profile views
  1. Hi, I recently update my Mac OS from Sierra to High Sierra. Before, all my Line 6 drivers and apps were working fine. Since I've done a clean install of the OS I had to install all drivers again, so I downloaded everything from Line 6 website and started the installation. I installed Monkey with no problem but when installing the latest driver for my Pod xt Live it installs, restart the computer and open Monkey again showing that that driver needs to be installed. I installed it over and over again 3 times and it still shows as if it is not installed. I am wondering if there is yet no compatibility with High Sierra. Same goes for Gearbox. Does anyone know or had compatibility troubles? Thank you - Maha
×