Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'using pod with analog pedals'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. i was wondering if anyone has tried to use their POD in the same way i am trying to do. what i want to do is to run my analog overdrive and distortion pedals into the front of my ac30 and then use the POD for post effects only through the effects loop, so the way i have it set up now is guitar--walrus deep six compressor--mojo hand fx rook overdrive--wampler catapulp--into my ac30 topboost channel just on the edge of break up. then i want to run my POD through the effects loop for delay, reverb etc, i have it set up ac30 effects send--guitar in on POD--1/4" out L POD--effects return on ac30. the levels are set to stomp, the issue i am having is that running it this way seems to suck the tone out of my drive pedals so they are not as distorted or warm as when i bypass the effects loop and i was just wondering if this is how i should have it set up or do i need to run the 4CM with my analog pedals in the POD effects loop? i dont use the pod for any amp modeling or drive pedals as i have some really nice ones, and i am in an ambient band so sometimes we play heavy and other times we play real spacey stuff so the M13 is out of the question because i need all 8 effects blocks for reverb, delay, modulation fun stuff. if I could get some help on this it would be great. Thank you.
×
×
  • Create New...