Jump to content

Search the Community

Showing results for tags 'variax 500 pod xt live freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi folks, I bought a second hand Variax 500. Everything is fine, but if I plug it into my Pod XT live via VDI the Pod freezes and doesn't react on any switching. Unplugging the VDI of the Variax 500 puts the Pod back to life imedeatly. I can still hear the Variax's sound through the Pod, and switching the modeled sounds on Variax works normal. If I plug in the VDI of the 500 first and switch on power of the Pod lets stuck the booting of the Pod with a crinkled display. Monkey shows the Pod but not the Variax 500. I own a Variax 300 too which works well in junction with the Pod via VDI. It shows up in Monkey plugged into the Pod XT live. I updated all the drivers and software. No luck. I changed the RJ45 cable. No luck. But both cables work fine with Variax 300. I changed the RJ45 plug plate from the 300 to the 500. No luck. I found a forum thread where is written somebody found out plugging in an TS cable instead of a TRS cable while using the VDI connection to the pod solved his problem. Not mine. I tried to connect to workbench using Pod XT live as USB connection. Variax 500 couldn't be found, Variax 300 works. I bought the 500 as a backup on stage in case of broken string or any other failure of the 300. Switching the guitar model of the Variax by changing the presets of the Pod is essential for me. Switching presets on Pod and afterwards switching the guitar model by hand takes to long time and is difficult on a dark stage. Is anybody out there to help my 500 coexist with the Pod XT live???
×