Jump to content

Search the Community

Showing results for tags 'washed sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. My HD500x has been a true workhorse since I purchased it in January 2014. I love it to death, and get complements on my tone all the time (even from tube purists). Lately however, I have been experiencing some technical issues with my unit and was hoping someone may be able to offer some advice. This is my primary rig. I don't use any other amps or effects and run straight to the board. The issues have been as follows... Several months back I started experiencing issues with my unit automatically switching patches on the same bank. Or, it will automatically switch to the tuner. While this has been intermittent, this is my main rig and I can't have it switching random patches in a professional environment... I've noticed the unit has become increasingly susceptible to power issues. Whether it's wonky power at a gig or running through different power strips, I've noticed some buzzing and glitching issues. The glitching for example started at a gig this past weekend. Sound from the unit would basically cut out every once in a while for 10ms or so. Really strange. Plugged the unit directly into my bass player's power conditioner and the problem subsided for the rest of the gig. Don't know if problem 2 is related to problem 1.... Plugged the unit in tonight to rehearse for gigs this weekend and noticed several of the patches had a "washed out" sound. Like the unit was adding reverb to the patches. Re-sent my patches to the unit and problem persists. Hopefully some of you guys have had similar problems and might know a quick fix. Want to eventually upgrade to the Helix but, as I am a full-time musician, it's a little out of my price range for now. Any help would be greatly appreciated! P.S. Forgot to mention this earlier. I have replaced the original power supply with an official Line 6 DC-3g purchased from Sweetwater. The original had kinks and a light cut (primarily due to me coiling the cord around the brick).
×
×
  • Create New...