Jump to content
Sign in to follow this  
codyduncan

Expression Pedal treated as on/off

Recommended Posts

I just got the Mobile Keys 25. I have a standard expression pedal, a Behringer FCV100, which I have used with other USB/MIDI devices without incident. However, when I hook it up to my new keyboard, and run it through FL Studio, rather than detecting a continuous input, it is treated like an on/off switch. I get no control change until I am at near 100% where the software registers full value, then if I move back at all, it goes to zero.

 

I have tried remapping the control to something else in case the software was making the mistake of thinking it was a sustain pedal or something. I'm definitely in the right jack, and the pedal is set up correctly. I have tried it both with and without AC power, and with different cables. Same result. What's going on here?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...