Jump to content
mikepinkerton

"syncing" forever with iOS9

Recommended Posts

Amplifi75 was working fine with ios8, now on iOS9 the latest app no longer crashes (yay), but it is stuck on "syncing" and never completes. I can't edit patches or make any changes. 

 

How do I forget the device in the new UI? I can't find any way to do that. 

 

-mike

Share this post


Link to post
Share on other sites

I had to press the button on the device and re-pair it. Now it seems to be working again. Still getting drops with bt audio, however. Sigh.

Share this post


Link to post
Share on other sites

Welp, spoke too soon. Device immediately disconnected. It still plays BT audio, but I can't edit patches or configure the device. 

 

-mike

Share this post


Link to post
Share on other sites

Argh, now the next time that I restart the AmpliFi app, it's stuck again on "syncing". So re-pairing the device did absolutely nothing. 

 

Very frustrated. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...