Jump to content
Sign in to follow this  
mtsalmela80

floorboard, wah pedal does not go to zero

Recommended Posts

I am having an issue with my wah pedal on the floorboard. It does not reach the zero position, as in when I have the pedal at the bottom, its still open a bit. The volume works fine, goes to total zero.

 

I am using this as a midi controller and found this out, as the minimum position is about 22. Has anyone ever dealt with this before? Can the strip be re positioned or anything to make it go down to zero?

Share this post


Link to post
Share on other sites

I don't actually have one of these, but I think I know the problem: most Line 6 pedals are turned on and off by a little sensor under the toe side of the pedal, so if you want to turn it all the way off, don't just rock it all the way back, do a full forward toe tap.  That ought to disable it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...