Jump to content
Sign in to follow this  
traciik

Workbench not installing Mac OSX 10.11.5 - Mac No longer supported?

Recommended Posts

Trying to reinstall Workbench for my old Variax 300 but I keep getting the error "Workbench can't be installed on this disk. This software requires Mac OS X 10.5 or above."  The download only lists Mac OSX through Mountain Lion, a few versions ago. I now have El Capitan, which is 10.11.5 - by my math well above 10.5.  is this not going to be supported going forward?

  • Upvote 1

Share this post


Link to post
Share on other sites

I don't work for Line6, but I believe that the older versions of Workbench (That work with the Variax guitars like your 300) are no longer being updated.

 

There are a few Forum topics that address the issue with the loading Workbench on newer versions of OS X. It appears that it needs a version of Java that is no longer installed as part of these newer versions of OS X. If you look around on the forum you can find some helpful tips on making it work. I spent a few hours trying to make it work on my Mac and finally gave up and loaded Workbench on a Windows 7 machine I have here in my studio. Worked immediately. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×