Jump to content
Sign in to follow this  
johnnyayyy

Another Day Another Lollipoppin' Workbench Hd Bug

Recommended Posts

Haven't seen this one posted: I was goofing around in Workbench HD tonight and tried changing the body on Spank 1 to a Les Paul body and Spank 1 became "Silence1", lost all sound in that slot til I shut down Workbench.

 

I know, I know, I can  hear what you are thinking, "Well DON'T DO THAT ANYMORE!" - but this worked in the old workbench and should work on WHD (otherwise why would they give us the option?

 

Immediately switching Spank 1 back to the Spank body in Workbench did not fix the problem.

 

Tried switching bodies on a couple others, I think the Lester 1 and T-model 1 and had the same results, no sound output at that position after changing bodies.

 

Can anyone duplicate this behaviour and confirm it is a bug, or am I overlooking something?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×