Jump to content
Sign in to follow this  
VictorCheco

Spider IV 15 volume problem

Recommended Posts

Hello, well i just got the ampli and  in the test of the factory preset i find out a very high volume then goes away after i just move a little any knob on the front panel, i read here one post talking about the preset volume, but the thing is high volume and i move any knob and the volume goes low and if i change preset get back the high volume, and again i just move a little like the gaing knob, and the volume goes down, i have gain knob in low/0 and all the EQ  knobs at 12 oclock. volume channel at 12 oclock aswell, so my question that is normal or i have to change the unit?

 

Share this post


Link to post
Share on other sites

You need to save the volume/settings after adjusting them.  The reason you are seeing a big change when you barely touch any knob is that touching the knob 'activates' it, changing the parameter to where the knob is currently pointing (from whatever the preset parameter is).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...