Jump to content
Sign in to follow this  
TxHCBP

Problem With Monkey Vs Fbvshortboardmkii And Spider Iv 75

Recommended Posts

NOT a happy camper! Tried to check the FW versions on my Shortboard and Spider, but the Monkey doesn't see either one! Any ideas? :(

Share this post


Link to post
Share on other sites

This is not an uncommon problem, if you search the old forums, you'll see many people with the same issue.

 

1) Make sure you have the FBV MkII hooked up to a USB jack (usually in the back of the computer) that is not a 'remote hub'.  Check your computer panel to see if the computer recognizes the device when you hook it up.

2) Uninstall Monkey, make sure you delete ALL Line 6 files (uninstall will  not remove the files, you have to do it manually) and folders.   Reinstall Monkey and Spider Edit and try again

 

What O/S are you using?  I ended up using a borrowed laptop running an old Windows version rather than what was on my computer at the time.  I haven't had the need to try it with a newer computer with Windows 7.

Share this post


Link to post
Share on other sites

Figured it out and feel like a TOTAL dummy! My new anti-virus kept the Monkey from contacting the Shortboard or the Spider. I disabled it, and the update went without a hitch.  Sorry I wasted your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×