Jump to content
Sign in to follow this  
bumblebeemouth

Midi Input Latency On M13

Recommended Posts

I was wondering if you ever figured anything out. I too am having the same issue. I'm running it as a midi controller in latch mode for my Marshall JMP-1/Peavey 60/60 and there's a 1/2 second of delay.  REALLY ANNOYING!!

              ~Jesse

Share this post


Link to post
Share on other sites

I had the same issue with my 5150 iii 50 watt head.  The latency when switching channels on the amp with the M-13 was very annoying.  The lag was slight, but noticeable in a practice situation enough to be annoying.  I now use a midi foot controller to control the M13 along with amp channel switching, and the latency is gone.  It grew the pedalboard a bit, but I now have all 48 scenes available to me with minimal tap dancing and completely interfaced with my amp channels.  

I'm guessing because it wasn't designed to be a midi controller.  I added in a midi thru box and it works flawlessly now! 

Share this post


Link to post
Share on other sites

Same problem here with a gizmo, any solution? With a behringer behringer fcb 1010 the change of channel is fast with the m13 to slow..

Share this post


Link to post
Share on other sites
@MaidenHawaii

Can you explain how to setup the Line6 M13 to fix latency when switch amp channels? It is only fix with external midi foot control?

cheers

 

My Equipment:

Mesa boogie dual rectifier

Voodoo Lab Control Switcher

Line 6 M13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×