Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Pod Farm 2.59, VST plugin on Reason 9.5 (MacOS X Sierra)

Recommended Posts

Hi !

I've recently bought Pod Farm 2.5 hoping to make it work on Propellerheads Reason 9.5. I try to make everything work on an iMac on Sierra.

I've found the directory containing the VST plugin, namely /Library/Audio/Plug-ins/VST/Line 6 but Reason can't find the plugins... I already use Kontakt Player as a VST plugin on /Library/Audio/Plug-ins/VST, without any problem. If anyone has a hint, it is welcome ;)

Link to comment
Share on other sites

  • 1 month later...

OK, I found the reason and solution:


Reason: Pod Farm plug-ins are 32-bit, which is not supported by Reason 9.5. They must be 64-bit VSTs to work.


Solution:  Get JBridge for Mac or Windows; about $12 USD. This will successfully load 32-bit VSTs in DAWs such as Reason 9.5.  All my Pod Farm 2.59 Platinum VSTs load in Reason.  Works great!!!


Note: if you take a VST Snapshot in Reason you'll end up with an image of the JBridge VST interface, not the VSTs it's loading for you.  So either don't take snapshots, or alternately, you can take a snapshot of JBridge, then locate the resulting PNGs, edit them and replace with a suitable sized pic of the Pod Farm VST, and you're good to go.

Link to comment
Share on other sites


about "Reason: Pod Farm plug-ins are 32-bit, which is not supported by Reason 9.5. They must be 64-bit VSTs to work." i see in the pod farm manual that the plug-in is 64-bits, then it should to work with Reason, so, what is the problem? I have it too

Link to comment
Share on other sites

  • 4 months later...

Here the documentation is wrong, VST64 is not supported for OSX :(


Maybe this is a minority problem, but it's an overhead when using projects crossplattform or DAWs not supporting AU on OSX. I use Blue Cat Audio which loads AU in Cubase.


Please Line 6, fix it!

Link to comment
Share on other sites

I also have an issue like this. Both on my Mac and PC. All my computers are up to date with their OS. I can install Pod Farm and open it just find as a stand alone app, but Reason does not see it in the vst effects list. When I try to locate the "/Library/Audio/Plug-ins/VST/Line 6" on my mac, the folder doesnt even exist. Help?

Link to comment
Share on other sites

  • 6 months later...

Man, this sucks that this hasn't been solved. Come on Line 6. I've been trying off and on to get this working for 6 months. I have tried installing the Pod Farm VSTs directly into the Plugin folder & adding the folder in Reasons plugin section. A little help, or any, would be awesome. 

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...