Jump to content
KozmykJ

Turning FX Return OFF To Avoid Pedal Noise

Recommended Posts

I'm getting floor noise from my overdrive pedals when they're in the Firehawk Send/Return Loop but with the FX Loop switched off by an assigned footswitch.
It would appear that the F# switch only stops the Send. The Return remains hot.
Currently the only way I can have this configuration AND no noise is to go to the pedal in question and switch it off there.
Now normally I would have these OD pedals before the FH input but I would like to put my Variax sound through the external OD pedals.
I suppose I could always run two cables; both Jack and VDI, then rig something to switch the Jack line Off when the external OD is not required.

I'm new to both the Variax and the Firehawk. I got the Variax about a month ago then the Firehawk last week. I'm loving the combination of the two. 
Headphone sound is great, has "character" that at first I thought was a bit "false" then I compared the tone with my Firehawk>Tube Amp with my ear right up to (down by?) the speaker grille.
And there it was, the right-up-close, bang-in-your-face sound that the headphones were giving me.

Dragging myself back on track, or trying to; I wondered if there were something I've overlooked as regards bypassing the Return in Loop Off mode?
Some little backroom tweak perhaps? All I've seen so far are the S/R Levels, Mix, FX Loop On/Off and positioning in the App.
I haven't seen anything that specifies FX Return being turned off.

Or maybe it's a thing to put in a "Line 6 Ideas" request? Ideascale and all that.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×