Jump to content

Recommended Posts

I`ve tried to upgrade the DT25 HD firmware 2.0 through my M-Box 3 (Firewire) MIDI interface. Line 6 Monkey recognized the hardware and linked my DT25. The install progressed to a particular point and then failed during the last stage of the install (800000a error probably with connection). I tried a couple of times and changed my MIDI cables –it still failed at the same point each time.  After reading a couple of Forum comments, I decided to try a different interface. Fortunately I have access to a Roland Fantom X7 keyboard which is connected to the computer via USB cable. This worked without any problems which suggest that the problem may be with the Firewire connection. :D

Hope this helps other users who may be experiencing similar problems.

  • Upvote 1

Share this post


Link to post
Share on other sites

I had same issue and error code.... It was fixed by registering my DT50 2x12 and reinstalling my midi drivers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...