Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Newby - Having Trouble Getting Going - Osx Mavericks

Recommended Posts


I'm new to UX1 and have been having a load of trouble getting going... I was using MBox2 with Pro Tools Le but after installing Mavericks it stopped working (a common problem I have discovered) so I researched and found that UX1 is supposed to be fine with Mavericks. I have installed everything as per instructions and have authorised computer and device with Line 6 licence manager.

If I try to log in with Line 6 monkey, it tells me I'm not conected to the internet (even though I am and I can log in on the line 6 site) then when I fire up Pod Farm2 I get the following error message - 'pod farm2 - pod farm failed to initialise L6twxy framework (code0x8000e00a)'. I don't have a clue what to do about that

It's starting to do my head in.

Any suggestions or tutorials that might help me bearing in mind I'm not a total technical moron but I'm not a techie ether


  • Downvote 1
Link to comment
Share on other sites

OK... followed an old post and managed to get pod farm working by ditching it and ditching the L6 wxy frmework and then re-installing... However, I cannot get it to put any sound into garageband (10)... I've set GB preferences to take input from UX1... I've tried setting up tracks in GB on every possible input but zilch... Any suggestions?

Link to comment
Share on other sites

I have now worked out how to get sound in through UX1's instrument channel, but can't get any signal through the mic channel... Have changed UXR cables and tried varying input no.s but still nothing... I know the mic is working because I can get sund through it if I use a UXR to jack lead and go though the instrument channel... but then I can only record a single track at a time and not sure about the voice quality.... I'm sure there is some really simple obvious thing I'm missing, but I'm blowed if I can figure out what.Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...