Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Sonic Port 'devide Not Found' Error With Iphone 4 And Ios6.1.3


Recommended Posts

I've recently purchased a Sonic Port for use on my iPhone 4 running iOS 6.1.3. At first connect, the error in Mobile POD said something like 'Device not supported' (or something similar), this never showed up again. Ever since I get a 'Device not found' error, whenever I try to cennect the SP to my iPhone.

Tested the SP today with my brothers iPhone 4 running iOS 7 and it works. Is it the iOS version? The APP Store info still says compatible with iOS 4.3+ :huh: . Any ideas anyone? Please let me know before I HAVE to update to iOS 7 (which I have stayed away on purpose so far).


Cheers, Claus

  • Upvote 1
Link to comment
Share on other sites

  • 7 months later...


I've tried pretty much everything,even had the USB connection changed on my iphone4s...

As soon as I plug the sonic port in,even before I open the app,the message "Sonic Port: The connected device is not supported" shows up in the screen,and when I open the app it says "Device not found" :-(

I don't understand,it makes no sense to me...I have tried reinstalling the firmware,the mic function is on,I have the latest firmware update,it works fine on my friends iPhone,etc...

How do I solve this?!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...