Jump to content
whipcote

Powercab edit 2.0 crashing

Recommended Posts

Well, I must have done something wrong..... not blaming line 6 at this point. I managed at first to update my powercab+, and the power edit software. It was working fine until I started to put in my Live Ready IRs. It went okay for the first couple, then started to get glitchy.... froze up and I had to reboot. Then it froze again and crashed. Now when I try to fire it, it goes into an endless 'creating power cab engine' loop.

I've tried reinstalling but I have the same result. 

I am using a quad core Mac trash can and have tried other usb ports. Any ideas? ......Thanks

Share this post


Link to post
Share on other sites

Update: Some of this is pilot error. I had moved the program to another folder. When I moved it back, it started working again.

But as I continued to use it, it started the same type of behaviour....'freezing'. At this point I'm wondering about my usb cable. I will try to find one tomorrow to see if that fixes it and report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×