Jump to content
bdinardo

Sound comes out of headphones only, not speakers

Recommended Posts

Hi,

Mostly, I practice my guitar using my Spider V60 connected to headphones. Recently, I unplugged the headphones and tried to play through the speakers. I couldn't get any sound to come out of the speakers. I stopped and started it many times, chose different tones through the Spider V remote app. Still nothing. Any thoughts why I only get sound through the headphones? Thanks for any advice.

Share this post


Link to post
Share on other sites

It sounds like the amp isn't reading that the speaker plug has been pulled out.

 

If you can't immediately see a problem by gently plugging and then unplugging your headphone jack (and trying to clean the contacts isn't helping either) then I'd open a support ticket. 

Share this post


Link to post
Share on other sites

Yeah, that's the conclusion I've reached as well. Thanks for the suggestion. I've plugged and unplugged several times. I'm away for the weekend, but I'll try your other ideas when I get back home.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...