Jump to content
Sign in to follow this  
Marduk32

UX2 - Need Help - Sound Issues

Recommended Posts

Hello,

 

I know this was asked a lot of times, but I read everything/everywhere and I still don't have a clue.

 

The sound I get from my Logic Pro + UX2 is just horrible: cold, crunchy, messy, low. I can't get a real metal distortion.

 

I found a video tutorial and i set up exactly the same things. Step 1: choose the AMP.

His tests: My macbook exploded in a burts of distortion.

My test: crccrrcrrr...crappy sound :)

 

In many videos I noticed that they set the virtual cabinet  output very low...I have to put it at MAX LEVEL else i can't get any distortion if not a crunchy and cold sound (I can't do any artificial armonic because the sound is completely cut!).

 

Also with podfarm the "master of puppets" preset is kinda horrible.

 

My gear:

Macbook pro 16gb ram, 512 SSD, 4 core 2,7MHZ

UX2

Guitars: Schecter Hellriser (active EMG), Shecter Blackjack SLS (passive Seymour Duncan + Susteniac).

 

I connect Guitar in Instrument or Pod line in.

I connect via USB the UX to Macbook.

I tried as output both macbook speakers and Sony Headphones connected to UX2.

 

I think I'm missing something very simple, Can someone help me? Thank you!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...