Jump to content

Amplifi FX100 AB&C on solid red. Not Responsive.


chaias79
 Share

Recommended Posts

Amplifi FX100 AB&C on solid red lights. Both Volume and Wah lights on solid. Bank display blanked out with no lights (no numbers displayed). Bluetooth light on solid. I have updated to 2.60.0 and tried holding down tap and volume as I power it up as well as holding down buttons A&C. I hope someone can help. I have opened a ticket with Line6.

Link to comment
Share on other sites

Ok, good information...

 

Some more questions:

 

  • Is this a newly-acquired device? 
  • Bought as new or used?
  • Have you registered it with Line 6?
  • Was it working ok prior to this?

You might have better luck talking to them on the phone rather than waiting for a response to your ticket. The problem with tickets is, they'll make a suggestion or ask for more information, which can really string things out. I've been able to have a tech on the phone, so we can exchange real-time Q & A, and was able to perform checks while he waited for the results. If you've registered your FX100, you might get a quicker response this way.

 

Offhand, I don't have a suggestion that goes beyond what you've already tried.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...