Jump to content

Pod 2.0 And Fbv2

Recommended Posts

I both these devices separately and when I connected them, it lights "manual" button on POD and nothing happends when I pressed the swich buttons on FBV2. I red articles for flashing firmware here. Tryed with monkey 1.65 but didn't work. Tried with monkey 1.15, but it said that is not working with 64bit Win7. Tried with another cable (internet LAN) - the same!


Please help!

  • Downvote 1
Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...