Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Problems running Pod Farm with Bitwig Studio under macOS

Recommended Posts

  • macOS 10.14.6
  • Bitwig Studio 3.1.2
  • Line 6 Pod Farm 2.5


I've recently switched to using Bitwig 3.1.2 as my main DAW. I've just tried to load the Pod Farm VST but all I can see is a blank white rectangle where the plugin should be. I've just tried it in Ableton Live using Audio Units and the plugin loads fine there. Bitwig, however, does not support AU plugins, although it does support 32 bit VSTs, which is just as well because the Pod Farm VSTs appear to be 32 bit. I just cannot use them.


Has anyone else succeeded in making Pod Farm work with the stated combination of software?

Link to comment
Share on other sites

I've contacted Bitwig about this. They say "the plugin is unfortunately around 10 years old and it seems that it uses an old OSX gfx library that is not supported anymore."


Over to you!


I purchased the software within the last 2 years and would have expected a slightly longer shelf-life, if I'm completely honest!

Link to comment
Share on other sites

  • 3 months later...

I've just been trying Pod Farm 2 in a few combinations with different DAWs. I've gone back to using the standalone version with Bitwig 3. Works really well. The AU version works well in Roland Zenbeats, but you can't get any midi control.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...