Jump to content
LLBJR

Pod Pro + Outboard Effects + Spdif = Help

Recommended Posts

Hey gang, new member here and longtime Pod user.  I've been using my rackmount Pod 2.0 Pro for recording for a long time, mostly using the SPDIF output direct to a recording interface.  Recently I added some outboard effects in the form of an Eventide harmonizer to the 1/4" stereo send/return path on the back of the Pod.  The effects can be heard on the stereo headphone jack, however the signal on the SPDIF output does not have the outboard effects (only the Pod onboard effects).  This is a major showstopper.  I'm at work and don't have the firmware version details, but I can post it later if this issue is in any way related to that.  I'd guess that I can migrate over to the analog line outs as a workaround, but the SPDIF out works well in my application (at least up until now...)

Share this post


Link to post
Share on other sites

Shoot, I just found that Legacy/POD/POD Pro forum.  Mods, feel free to move this.  There isn't much traffic over there, though. 

Share this post


Link to post
Share on other sites

As you've found out the fx loop is just before the analogue output, so won't appear on the S/PDIF output. I always thought having the fx loop at the end of the chain was a bit pointless tbh but I guess the reason is that the unit would need another DA/AD convertor to get it to the digital out.

Share this post


Link to post
Share on other sites

OK thanks for the confirmation Mr A.  I was hoping there was a hidden setting configurable with a magic key combination or something.  It sounds like a hard architectural limitation.  I'll guess I'll plan on getting the analog outs up and going.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×