Jump to content
Tommy17

No Headphone Monitoring

Recommended Posts

Posted (edited)

Hello all. Hopefully someone can provide some guidance. I don’t have any sound at all through my headphones in either the UX-1 or the jack on my laptop. I tried 2 different sets of headphones to make sure that it wasn’t a defective headphone. I have both 1/4” outputs running to it’s own amp for both the Left and Right and they are fine. I have Input signal from the UX-1 into the DAW (Tracktion 2) with no issues. 
 

After a few years of not having the time to do much more than noodle around on a guitar a few times a week, I wanted to recreate the DAW that I was used to so that I could avoid any learning curve. I purchased an older laptop running Windows 7 back in March. The UX—1 (the only original hardware that I had left) worked perfectly with the DAW. Headphone monitoring on the UX—1 was fine and the headphone jack on the laptop worked as it should. I even ran a 1/8” plug -> RCA plugs -> Monitors from the headphone jack on the laptop and that worked. 
 

Here is where the problem started. I purchased a Korg nanoKontrol control surface. (Again, due to my having it previously and remembering that it installed and mapped easily). Installing the control surface this time was a monumental pain in the —-. I finally got Tracktion to see it and allow me to map it and it works great. But at a price. No headphone monitoring at all. 
 

Initially I didn’t think that it was the end of the world. I put my little system together mainly to loop a drum track, record a few measures of bass on a 2nd track, synths or something on the 3rd, etc. etc.. , loop everything in a mix. Then play the whole thing back to jam over. I have an output that goes to a Morley A/B switch. One output goes to an amp, the other to the UX-1. This way if I’m playing, I can just step on a button to send the signal to the DAW and press 1 button on the Korg to record my playing on it’s own track. I notices last night when trying record a bass track that for me it’s difficult without monitoring with headphones. 
 

Pertinent Things. Laptop running Windows 7. Headphone and headphone jacks worked without issue prior to installing the control surface. Using Tracktion 2 as my DAW. I have the UX-1 set as my laptops soundcard. I should also mention that if I open Tracktion, there is no input signal at all. I have to open the Pod Farm application and then open Tracktion to have input signal. 

 

I apologize for the length of this message. I wanted to provide as much information as possible. 

Edited by Tommy17
I forgot to add a detail regarding my issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...