Jump to content
Sign in to follow this  
TheoTizMe

Some Frequencies (Electric Guitar)? Not playing

Recommended Posts

Really hard to think of title for this, I have a UX1 and use it with Reaper through my Macbook Pro, everything has been fine for years, suddenly some (only some!) of my old sessions now aren't playing the guitar parts, they are there, very low down in the mix sounding garbled....change to mac sound output and plays fine, so its not repear or my mac, so must be the UX1, loaded up session today and guitar was there, phew.... after 45mins it went again!

 

I've checked all my uX1 software is up to date and restarted everything, any ideas?

 

to be clear, the programmed drums, bass and vocals are still playing fine.

Share this post


Link to post
Share on other sites

Ok, so are these tracks (guitar that sounds bad/low) all using PodFarm?  That's what sounds like the problem is - PodFarm is not loading correctly, although why they should sound ok when not through the UX1 doesn't make sense for that.  The UX1 itself can't distinguish between tracks on a recording already done, unless you have it routed incorrectly.

Share this post


Link to post
Share on other sites

Yes all using PodFarm, but I can export the song and it sounds fine if I just change my output to laptop sound.... so it's something about playback and those specific sounds (guitar on multiple different sessions) that is doing it... very very odd, today it was fine, but tomorrow i bet it will do it again!

 

The fact that i've changed nothing and it's worked for years concerns me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...