Please ensure Javascript is enabled for purposes of website accessibility Jump to content

g10t not docking


Recommended Posts

I am using the THR30 WL and G10T.
Today I am updating the firmware through the THR REMOTE and connecting the G10T, and the light is dim red.
Looking at the community, it says that it is not docked, and I tried to reconnect 5 to 10 times, but it is still the same.
I would like to know a solution.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...