Jump to content

Latest Windows Update Screwed Me Up (UX8)


Recommended Posts

I was prompted to install the latest windows update, which is a full feature update of sorts. Now when an ASIO program loads, if I have VLC player open, the ASIO program plays everything 1/2 step up. If I go to play something on VLC, the audio skips and jerks, while also sounding a 1/2 step up. If I quit the ASIO program, VLC works fine. If I quit VLC and load the ASIO program, that plays fine. So now I need to figure out what the hell is going on. FWIW I'm using the UX8.

 

It almost seems like VLC, or the windows subsystem is using ASIO for all audio, and there is a sampling rate conflict between the Line 6 driver settings and the windows subsystem.

 

I'm a computer helpdesk guy, so I'm sure I'll figure it out, even if that means rolling back the update, but for those of you who aren't, just a heads up. If I can find out what happened, I'll come back and update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...