Jump to content

Searching tones in the cloud not showing any results at all


G-W-A
 Share

Recommended Posts

I have an Amplifi 150 and so far it has worked spot on (at least for the last 5 years) 

Today I connect it to iPad to search for some tones inline, but search results bring up nothing at all. This has always worked in the past, but I must admit I have not logged on for at least a year. Happy to use the tones I already have.

Anyway, My tones are all listed in the App on the iPad and the Amplifi tones are also listed on there. I search the cloud and nothing at all shows up! 

Has this service been removed or is it offline or anything?

I am defo connected to the amp via bluetooth, I am logged into my line 6 account on the app and I have WiFi connection. I can't think of anything else to check.

Any info appreciated.

Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...