Jump to content

Cannot Write Patches To Jtv-59 After Update

Recommended Posts

Started out with backing up my patches - then updating the Monkey.

Updated firmware and Workbench HD to 2.10 - everything seemed OK ...

Now patches cannot be written to JTV-59 - error 80007104

Reflashed firmware and reinstalled Workbench several times.


Tried to reload back-up patches - still cannot be written to JTV-59.

Ended up rolling back to 2.0 - first attempt of reloading back-up patches seemed to run OK, but left JTV-59 completely blank.

Next try was successful, now my old patches are back in my JTV-59.

Mac OS Mavericks
USB interface (no POD)

Fully charged battery (I have two, tried with both)

Where did I go wrong?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now