Jump to content

Toneport UX1 Crackling Popping and Glitchy

Recommended Posts



I have a laptop that used to have Windows 7 but now has 8.1, on Windows 7 the UX1 worked great.  When I installed POD Farm 2.57 the UX1 no longer works hardly.  It as my title says is glitchy, cracking and popping.  I have tried adjusting the buffer size but no matter what I change it to it doesn't change anything, it sounds exactly the same.  I did install POD Farm 1.12 first, but it made the same sounds so I upgraded only to get the same results.  Sorry if this a repeat topic but I can't seem to find an answer.  Another odd thing is there is no uninstaller like previous versions so I am baffled.  Thanks for help.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...