Jump to content

incawill

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About incawill

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3
  1. I am currently attempting to properly connect my Edirol MA10D Powered Speaker Monitors to my Line 6 UX2 toneport. For now I have it hooked up from the headphone jack of the UX2 device (1/8 inch cable with 1/4 adapter), to the line inputs behind the speaker monitor (other end of cable splits into left and right RCA jacks seen in photo: http://www.sweetwater.com/images/closeup/750-ma10d_img_rear.jpg). The problem is I am concerned this is not the optimal way to connect my speakers. I am also concerned this will cause latency when recording and with playback. I tried plugging the cable into one of the "Analog outputs" found on the back of the UX2, but the sound quality isn't nearly as good and the volume is not as loud. What is the correct way to connect my make/model speakers to the Line6 US2 toneport? Maybe go from left and right RCA line inputs to both Analog outputs??? Thank you.
  2. I just wanted to note that holding down the mute button on the G50 wireless guitar receiver in order to mute the receiver is functioning as designed (FAD). UN-muting only requires a single tap of the button. Common sense was telling me that this is functioning as designed, but my OCD needed to confirmed with Line 6 Tech support that this is in fact FAD since this wasn't mentioned in the manual.
×