Jump to content

JimNiven

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JimNiven

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    9
  1. JimNiven

    Studio recording with Amplify 150

    Cheers guys. Y eah, what is that USB connection really for? Still having to wait an see ? That's what Line 6 said in the early days !!!
  2. JimNiven

    Studio recording with Amplify 150

    Any experience of the best way to use the Amplify 150 to record in the studio using miss please ? Ie not using the headphone jack asa line out. Interested to know what mics to use (more than one I suspect??) and what positions to place them to get best / good results please.
  3. My Sonic Port VX does not work using GarageBand on my iPad or iPhone (does not do anything in fact !!), but it does work on my MacBook. Help please getting the Sonic Port to work on my iOS devices in Garageband. The iOS version is 8.2 and Garageband version 2.0.6. Thanks. Jim Niven
  4. I bought Line6's own Mobile keys (1.0m) iOS adapter cable (at a ridiculous price) to use with the 30pin connector on my iPad ..... and it doesn't work. Doesn't recognise the Sonic Port VX at all in my case. Come on Line6. Get it right please !
  5. Further to my post, the Line 6 tech support guys in the UK kindly helped me by pointing me on their website to aLine 6 converter cable (see their website). It is called a "Mobile Keys" 3ft (1.0m) iOS Adapter Cable. It is pricey and the freight (p and p) cost is outrageous, but it seems to work ok.
  6. Cheers ArneLine6 but ............... I have now tried both the GarageBand inbuilt guitar sim. as you suggest and the Mobile POD app. Sorry, but still no success. Neither gives enough level and there seems no way to adjust the input recording level. You get what you get.... low levels and fixed and this is with the guitar vol. set to max. For when I plug in the Sonic Port VX the GarageBand record level slider icon disappears in the input settings options . Remove the Sonic Port and the GarageBand input level slider reappears. Still struggling with lack of guitar input !! NB the mic. is ok. I adjust the input level for this using the vol. control knob on the Sonic Port unit. Still need help please.
  7. Has anyone experience of using the Sonic Port VX into an iPad via the "old" style 30 pin connector using an adaptor (either a lightning or USB) ? Not many adaptors of this type are available (i.e. female lightning or USB to male 30 pin). I've tried some but my old ipad does not "find" or recognise the Sonic Port. The adaptor at least makes some connection ok as I can charge up my iPad using a lightning lead to the iPad via the adaptor. Cheers. Jim
  8. Using the guitar jack input on Sonic Port VX into Mac in Garage Band, I get some level of both input and recorded guitar volume but pretty low, even when the guitar is at max. vol. It is recording ok but at a low level. Tried different guitars. Same problem. Any ideas how to fix this please ??
  9. JimNiven

    No. effects in the signal chain (Amplifi 150)

    Many thanks again. j
  10. JimNiven

    No. effects in the signal chain (Amplifi 150)

    Thanks Uber Guru. Not quite the solution I had in mind but may well suffice in many/most cases. I see this substitution only works with four FX block types, viz: (1) Drives and Dynamics, (2) Mods, (3) Delays and (4) Filters, Synths and Pitch. It does not work for the "Wah" and "Reverb" block types. Correct ?? jim
  11. From other posts, it seems that you can on have only one effect from each type/group of effects at a time in the signal chain (i.e. one Stomp, one Mod, one Delay and one Reverb model). Can someone confirm if this is the case please. Or if it is possible to have more than one, how do you add two of each type of effects when editing / adding to a tone ? Thanks Jim
  12. JimNiven

    Amplifi headphone jack

    Does anyone know if the headphone jack socket on the rear of the Amplifi 150 is mono or stereo ? Stereo headphones work fine but I think it sounds only mono. Cheers. Jim
  13. JimNiven

    Anyone tried to use a headphone with the AmpliFi

    Does anyone know if the headphone jack on the back of the Amplifi 150 is mono or stereo ? Seems only mono to me. Cheers Jim
  14. JimNiven

    Amplifi 150 headphones Out into pa mixer?

    Does anyone know if the headphone jack on the rear of the Aplifi 150 is none or stereo ?? It seems only mono to me. Cheers Jim
×