Jump to content

jackkate

Members
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Registered Products
    8

Recent Profile Visitors

285 profile views

jackkate's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Reacting Well Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later

Recent Badges

40

Reputation

  1. Thanks for the response guys. Phil M nailed it - once I changed it to "Preset" instead of "global" it was all good. Now of course, there's another issue. On some patches, it recognized "EXP 1" as the controller and responds. On some other patches, I have to set it to "EXP 2" for it to respond. This is with the same pedal plugged in the same way. Not that big of a deal, I must be doing something else wrong! Phil M - I've seen you on TGP quite a bit - always very helpful. Much appreciated.
  2. My apologies if this has been answered before, I searched but could not find it. Is this normal? On my HX Stomp, I have an expression pedal set up to control the master volume on my amp model. This works fine with the pedal plugged in, no issues. BUT, when there is no pedal plugged in the value of the Master defaults to 0.0. I had expected that the patch would revert to the original saved volume. So, if I forget my expression pedal, or the cable goes bad, any patch I have set up this way has no output. I understand the logic if this is normal, it's just not what I expected - the only other unit I've used with an expression pedal is the Zoom G3. If it is normal, I'll set up duplicate patches in case I forget the pedal or it fails. This is not a big deal, but I don't want to do it and later find out I didn't have to. Thanks is advance for any help!
×
×
  • Create New...