Jump to content

DavidLitman

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DavidLitman

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    4
  1. Hopefully, this will avoid some pain. Gearbox will only work on Snow Leopard or earlier. End of!
  2. To be fair, Line 6 have given support to me so long as I have the right kit. I loved Gearbox so much, I bought an older iMac running Snow Leopard. All works perfect except for the Tonelocker. There are ways around this if you just search for Line 6 Tone Exchange.
  3. Ok titopizarro from the happiest country on earth (would that be Denmark)?. I got Gearbox installed on El Capitan (by opening the package) and got Pacifist to open Line 6 Audio-Midi Driver 7.2.9. What 'bits' of the driver do you install, please. Tak.
  4. Gearbox 3.72 downloaded today will not install on OSX El Capitan. Why, please?
×
×
  • Create New...