Jump to content

kazt81

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About kazt81

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. I also updated to it. It seems everthing is good!
  2. I also updated to it. It seems everthing is good!
  3. Thank you for your reply. From what I understood, All we can do now is waiting for the official driver release from line6, so far. I really hope that line6 release new driver of their product and fix this issue completely. If you guys have any information, please share here.
  4. I've just encountered the same problem with my POD HD500 on Mac OS X El Captain Official Release version 10.11. As you may know, I'm using HD500 as USB audio interface, I tried to record an audio track with Logic pro X, but I have no sound. I think audio meter on Logic doesn't work right now. Is there any solution for this and Is there anyone who knows the driver updated schedule from Line6 or Apple ? Thank you for your help in advance.
  5. I've just encountered the same problem with my POD HD500 on Mac OS X El Captain Official Release version 10.11. As you may know, I'm using HD500 as USB audio interface, I tried to record an audio track with Logic pro X, but I have no sound. I think audio meter on Logic doesn't work right now. Is there any solution for this and Is there anyone who knows the driver updated schedule from Line6 or Apple ? Thank you for your help in advance.
  6. I've just encountered the same problem with my POD HD500 on Mac OS X El Captain Official Release version 10.11. As you may know, I'm using HD500 as USB audio interface, I tried to record an audio track with Logic pro X, but I have no sound. I think audio meter on Logic doesn't work right now. Is there any solution for this and Is there anyone who knows the driver updated schedule from Line6 or Apple ? Thank you for your help in advance.
×
×
  • Create New...