Jump to content

mattwolfson

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by mattwolfson

  1. mattwolfson

    Helix not recognized as an input device

    Hey guys, I'm really at a loss here and could use the help.Helix LT connected via USB to my MacBook Pro. Updated machine with Helix 2.8. The Helix is not recognized as an input device when using with a standalone VST (Mikko) as well as in Reaper and other audio applications. Hooking up the computer to the Helix via USB allows audio from Spotify, YouTube, etc. to play, but when using it for a VST it's not recognized as an input device, even after being set as the input device. I have HX Edit routing audio to USB 1/2. The VST program Mikko outputs audio through my monitors when using the "Test" button in its audio settings, but does not detect input (and in turn output) in its meters. I don't quite know what I am doing wrong. EDIT: We can rule out the Helix itself btw. It works on Windows (but that machine is underpowered and causing popping, so I want to use the MacBook for this purpose).
  2. mattwolfson

    Helix not recognized as an input device

    Drivers did the trick in Reaper, so maybe it is Mikko and Mac? Thank you all very much!!!
  3. Edit: mods can this move to the proper forum? I accidentally defaulted here because I browse so much but just now realized you have a whole section for Native sorry! Hi gang, I'm an LT user who just activated the Native trial and I am having a hell of a time getting it to work. I have a feeling it is something simple I am overlooking. Is there something more I need to be doing within the VST itself? Any input would be greatly appreciated! For context, I'm not always able to play through the LT, so I thought Native would be a great portable solution. DAWs tried: GarageBand, Reaper on Mac, Reaper on Windows Interfaces tried: iRig HD, Behringer UMC202HD Output: Headphones via computer audio out, UMC202HD headphone out My interfaces see the guitar signal, my computers see the interfaces. Headphones work when using normal audio on the computers. The cable hooking the guitar to the interface works with my LT. When I load Native into the DAW I get no sound when arming recording or just direct monitoring. I DID NOT try the Behringer interface on Mac and will try potentially tonight. Not really sure what I am missing here... let me know if you need more info!
  4. mattwolfson

    Trouble getting Helix Native to work, what am I missing?

    I do not recall seeing those, so that’s a first step. Routing issue maybe? The input in my daw pointed to my interfaces... I created an audio track... unclear on what’s going on.
  5. mattwolfson

    Unchained settings -or- recommend pedal

    Hi gang, I've used this forum heavily to try and set my Helix to give me that EVH Unchained flanger sound (particularly the "whoosh" on the low notes) and I just can't seem to capture the same sound as the album. Has anyone had any success that could share their settings? Alternatively, if you can recommend a small footprint flanger (no space for the 4-knob MXR117 or EVH variant) that can accomplish the same sound, it would be greatly appreciated! Thanks!
  6. mattwolfson

    Unchained settings -or- recommend pedal

    Thanks j_hotch I do like that one too! I saw his settings for an Unchained sound and I wish I could find a middle ground between the two. One is too light the other, too much. I imagine I’m not doing enough with the mix or chain placement. I’ll keep at it!
  7. mattwolfson

    Unchained settings -or- recommend pedal

    Thanks! Ive looked there too and haven’t found something that authentic. Burningyen seems to get closer than most so I may just purchase his preset. Care to point me to any videos I may have overlooked? Really appreciate it!!
  8. mattwolfson

    Singtall Helix Superpack

    Sure does! Looking forward to watching the video soon. Keep up the awesome work.
  9. mattwolfson

    Singtall Helix Superpack

    Early Van Halen (as if it weren't beaten to death!) RATT Europe Selfishly I'm terrible at making / matching tones and I just can't figure these out! Singtall- when you release updates to already bought or new packs altogether do you push out an email to the user base? Love your stuff so far!
  10. mattwolfson

    Clipping: Helix or my Looper Pedal?

    Hi all, I use a DigiTech JamMan Solo as my main looper. It is the last pedal in my chain, in the FX2 of my Helix LT, and I've noticed popping/crackling in my FRFR setup when doing anything distorted. It does not crackle or pop when I record clean stuff. It has never been troublesome in any other setup (e.g., through other digital modellers, tube amps). Putting the looper in the front of the Helix and recording a clean signal into a dirty setup doesn't reproduce the same results. Trying to adjust send/return levels on the Helix FX2 slot did nothing. Based on all of this, I am assuming its the pedal. I know it's a relatively cheap looper, but I don't necessarily want to buy something else until I rule it out. Anyone else have similar issues with Helix or with this particular pedal? Any fixes? Thanks in advance for any info!
  11. mattwolfson

    Clipping: Helix or my Looper Pedal?

    Guitar1969's tip worked flawlessly, thank you! Sorry for the delay all, haven't had time to fiddle with the Helix lately. I will also be upvoting the Ideascale listed earlier!
  12. mattwolfson

    Clipping: Helix or my Looper Pedal?

    I'm unfortunately not able to access the unit, but I am pretty sure it is a free OwnHammer v30, set to standard levels (I don't typically adjust them when they are loaded in). I think its the 1024 setting too. Good points on the IRs clipping it, I will have to check that soon.
  13. mattwolfson

    Clipping: Helix or my Looper Pedal?

    Unfortunately already set to instrument on the send/returns. Anything else I can try? Edit: tried placing the looper before the IR and it's gone. Is this going to be a case by case thing? While it's passable it doesn't help if I need to record what comes after the IR on the looper.
  14. mattwolfson

    Clipping: Helix or my Looper Pedal?

    I had no idea I had these options. This has to be it- will check back with you guys after work! Thanks!
  15. mattwolfson

    Buying New vs Used

    I don't see any issues at all provided the unit wasn't abused. Try to get a unit from someone who has the original receipt- they recently extended the warranty to 2 years and its transferable provided you have the receipt.
  16. mattwolfson

    Dynamic labels/scribble strips?

    Hi all, I am having a lot of trouble wording my post so bear with me- when working with a footswitch that toggles between two effects (similar to the M-series pedals) is there a way for the label/scribble strip to reflect the active effect? For instance, I have a foot switch that toggles between a long and short delay. When long delay is on I want the label to say "Long Delay" and when the short delay is on I want it to say "Short Delay." I can't seem to figure this out... is this a limitation of the Helix or am I overlooking something? Thanks! Matt
  17. mattwolfson

    Dynamic labels/scribble strips?

    You're absolutely right that it does, and perhaps the proper phrasing should have been "expand upon the M-series' toggling capability" - namely referring to the ability to switch effects rather than having to turn one off and then turn one on. Given the seemingly unlimited strengths of the Helix, I would have thought a similar enhanced ability would exist in the preset without having to use the snapshot feature for this. I was thinking this - probably going to rename it Long/Short Delay and just keep to the scheme you mentioned. That's how I had it set up on the M9/13 (which due to the limitations of the display screen, obviously still presented a bit of an issue trying to decipher what was what).
  18. mattwolfson

    Dynamic labels/scribble strips?

    Thanks, I assumed this was the case and snapshots were my next best option! A shame there isn't an option for this to act more like the M-series pedals... perhaps I'll submit it on IdeaScale and see how others feel about this.
  19. mattwolfson

    infos about Helix lt

    Thanks guys. Looks like I'll still be in good shape!
  20. mattwolfson

    What frfr speaker/amp do you guys use for at home and jamming?

    My Helix arrives tomorrow and I am going to run it through my Katana before considering a set of studio monitors. How have your results been? Any particular sound you've tried to nail that the Katana speaker is limiting? Do you use IRs? Appreciate any info or tips!
  21. mattwolfson

    infos about Helix lt

    I haven't seen a lot of reviews on the Flangers in the Helix - how do you like it? Specifically the MXR emulation, but happy for comments on whatever you've tried!
  22. mattwolfson

    M9 static when starting up

    Hi all, I have just picked up a used m9 after being without one for about 2 years. Feels good to have this unit again! I'm noticing a strange issue with it, however. Whenever I power it up and select any effect on any block, I get a static noise sent to my amp. If I switch off the effect(s) it's gone but if I turn them back on there it is again. However, after a few minutes, it simply goes away altogether. I already tried this in a different amp, with different cables, and setting the unit to true bypass and dsp bypass. Doesn't solve the issue when it's apparent. Any ideas what this might be? Power supply failing, dirty pots? I'd hate for this thing to be on its way out already but I suppose its always a gamble buying used! Cheers, Matt
  23. mattwolfson

    M9 static when starting up

    Unfortunately the service center couldn't replicate the issue and said it was likely due to interference or a bad cable. I'm leaning towards interference.
  24. mattwolfson

    M9 static when starting up

    Just took this to a Yamaha service center and will update you all in case it's helpful in what the root cause is.
×