Jump to content

Arvindkumar

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Arvindkumar

  1. finally I understood how to get it :) selecting 1+2 matters when I create a track :) Many Thanks !!!! :) :) :)
  2. Input source shows as just Line6... in Preferences->Audio>Input. Where should I select USB 1 + 2 ? Garage band doesnt give me an option to create a stereo track, I am assuming it creates a stereo track by default...
  3. Actually when I use the phones out in the amp, I can listen the stereo effects clearly, but when it goes through the USB port to the iMAC's garage band, it becomes mono when I record or listen to the monitors. is the USB output capable of transferring stereo channels ? has anyone tried this before ?
  4. Thanks for your response. how to do I check that ? I am just connecting the USB from Line 6 to my iMAC garageband and have nothing inbetween.
  5. Also when I use USB to record the guitar, the stereo effects are not coming through, its sending mono signals and when I have an effect that creates stereo pan effects, its not sending both channels, any idea how to resolve this ?
  6. Thanks a lot for your suggestions, I'll try them out.
  7. Is it possible to connect POD HD 500 to Spider V amps and use the wah pedal and also control the tones from spider V from the POD ? I also noticed that, the amp doesnt sound that great when I take output from POD HD 500 to spider V 60, is it good to use with POD HD500 ?
×
×
  • Create New...