Jump to content

bodegg

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bodegg

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3

Recent Profile Visitors

281 profile views
  1. Hey everyone. Just bought one of these and can't connect to it via Monkey. Got the latest drivers but no dice. Saying no drivers found?
  2. Around this time last year I tried to buy the triple model pack bundle and had problems when trying to checkout. Despite following the instructions provided from a support ticket I still couldn't complete the transaction. In the end I gave up. Now I'm trying again and still can't checkout properly. When I hit the checkout icon I'm taken back to my account settings to change my password?? I've tried numerous browsers too with the same result. Even though I select UK down at the bottom of the page, the prices remain in $'s so something is still not working correctly. Before I open another support ticket is anyone here uk based and successfully managed to buy a model pack?
  3. bodegg

    Help me out here!

    The saga continues... So I did as they asked and tried shop.line6.com as I'm in the uk, only to get the 'return to dashboard' scenario when trying to checkout again. I also emailed line 6 store support and got this reply... Thank you for contacting us. Unfortunately, the email support you have reached may only answer inquiries regarding purchases made in the US webstore. For any issues making a purchase from the shop link, please reopen your existing ticket or create a ticket here: http://line6.com/support/tickets/. So if you're not in the US open a support ticket. Yeah I did that and it got me here! I have updated the existing support ticket but I've not had a response to that yet. Once again I have missed the discount offer but Line 6 have also missed out on another sale.
  4. bodegg

    Help me out here!

    Hello. As you were the only one that could be bothered to reply to my question on the same subject, here's what I got from line 6 when I opened a support ticket (I didn't see the storesupport email address at the time) :- "The Paypal option is available in Europe. Maybe you did it from store.line6.com, which is US-only. You need to change your l6.com website locale to international, then go to the web store link. You should then be on shop.line6.com, and it should then work. Please contact storesupport@line6.com if you experience any webshop issues again." I haven't tried this as I'm going to wait for the next discount offer. regards
  5. I recently noticed an offer on legacy model packs which I tried to take advantage of, however payment seems to be eluding me! Firstly I tried the paypal option only to be told that option was unavailable to me (my location is UK so I guess that's why) so I pressed the 'proceed to checkout' icon which simply took me to my account dashboard? I didn't progress any further as I didn't want to change my password or anything. What am I doing wrong here? Sadly the deadline for the discount is tonight so the tocks are ticking...
  6. The clue is in the title "PodXt issues" not the 'live' version. What I'd like to know is how other users have got over the 'no aux input' situation. The favored option seems to be to use a mixer of some kind, but if anyone has tried another method, speak up!
  7. Hello. I recently got one of these to compliment my XtLive, however I've got a couple of issues with it. Firstly although it works fine effects wise the tuning facility does not activate, almost as though the button is dead. A bit of research suggested that it may be a driver issue so I ran Monkey (1.62) to see what's what. Firstly it said my drivers were out of date so I attempted to install these. It said it was successful but when I ran Monkey again it said my drivers were out of date?? I updated again and restarted my pc. Now it says I have no drivers installed and I need to update! Tried this again but no change. I can get Edit (3.06.1a) to recognise the Xt and modify tones etc. but Monkey still says I need to update. And the 'tune' button is still inoperable. Windows 7 pc by the way and usb connected. Any suggestions gratefully received - not much hair left to pull out!! UPDATE:- Played around with it a bit more and solved the tuner issue. I hadn't noticed that the 'MOD' button was pressed in all the time. It was stuck down for some reason and after freeing that off the tuner function was available. The driver update or lack of it still persists, although the POD still talks to my pc thru 'edit' with no problems. I have added and removed tones without a hitch. I was disappointed not to find an 'aux' input on this when it features on almost every other model. I find jamming along to an mp3 player useful when learning new stuff especially thru headphones. So for my next question - is there any way I can input an external player like the xtlive does?
×
×
  • Create New...