Jump to content

rychester63

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

4 Neutral

About rychester63

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    7

Recent Profile Visitors

484 profile views
  1. Ok, so if I go into Global settings and switch from line to mic xlr output my signal won't be as hot, correct. The option before that, 1/4 " output what's the difference between the options of Line or Instrument cause I might go back to using a DI for safety purposes and that's where I run out of.
  2. i'll explain how i run mine and see what you guys think. XLR out of Helix to snake or mixer then turn output knob on the Helix all the way up. I use to come out 1/4 to DI then XL to snake. We run our own sound, so when I PFL .... attenuate my signal the gain on my channel is only at about 7-8 o'clock on the mixer. So what ( if you think I should ) turn down on the Helix to lower my signal to the board since there are many options, I have the output knob on the Helix turned all the way up so my volume stays consistant and would prefer to keep it that way if possible. I just want to know whats the best way to go. I do not use any other outputs on the Helix as I have a stage monitor fed from the mixer to hear myself.
  3. When using a XLR cable to go to either mixing board or snake, your volume ( output ) wheel on the Helix should be set where for best S/N ratio?
  4. Well, I got it to work. I had to use recovery on the computer and reload everything. Long story short is the driver wasn't loading properly.
  5. Tried everything I can think of, still no luck. I know the usb is working cause under devices and printers in the settings menu of windows 10 it shows the Helix with a ( ! ) beside it saying no drivers installed when I know they are cause they are in the HX Edit download.
  6. Does anyone know if HX Edit uses any drivers for the program to run with the Helix?
  7. Yes, I tried 3 different usb cables, uninstalled and reinstalled the program 3x and restarted my computer 3x. Still HX Edit does not recognize the Helix.
  8. Never had a problem before, but now when I open HX Edit, it says no device connected. Tried a different USB, but same outcome. Uninstalled HX Edit and reinstalled, same outcome. Any Ideas?
  9. I do watch Jason's videos and have downloaded one of his tones that utilize the gain blocks, I thought that was a neat trick also. I will have to try that in my patches that I use live and adjust each gain block accordingly to the FOH. i played a medium size venue last weekend and got a chance to hear my tones in the mix and they sound ok when everyone else is playing but on their own is when I noticed the fizz.
  10. I would like to thank all who gave their opinion on this subject, its been highly informative for me to say the least! The only question I have left ( yea right lol ) is... Could someone post a capture of their signal chain with the high/ low cut in the chain? I must be doing something wrong cause if I took any of my patches or any of the factory ones ( which I don't use ) and placed a 5.5k cut at the end, it would sound like I placed a stack of blankets over the FOH,...it would not cut threw the mix. So I quess I'll try this, place the cut... 8k or lower first then make up the difference with the amp block's eq. ( bass, middle, treble, presence ) or should I start with a higher cut 11.5 ? 11.5 on down is where I notice the block starting to effect my tones.
  11. rychester63

    FRFR Question

    I need help understanding this ...If a 6 string guitar goes to 8K after that is just air according to a Korg chart that I saw on freq., then what is the purpose of having a horn? When I run direct with my Helix, I have noticed some fizz on the top end, but if I run it with a amp and cab there is no fizz. Also I noticed that a lot of people put a high/low cut in their signal chain. I did that also, but any lower then 12.5 k and the life goes out of the tone.12.5 k??? So I guess that these settings are not real world settings? I'm not knocking the Helix by any means, lord knows I have and use their products everyday. I have a lot of other guitarists, myself included wondering this.
  12. Done that several times. Even before I had Native the same thing was happening with Pod Farm too. Constantly having to authorize my computer ( Windows 10 )
  13. Every time I want to use Native I have to reauthorize my computer. Do that 3X and Line 6 will not let it authorize, so you have to go to your account and X out the prior times you authorized the same computer. WHY do I have to go threw this?
  14. Thanks for the info! I had the same problem. I think it's solved now. I hope!
  15. I think I have it figured out. If I would of read down the forum more I would have seen that someone else had the same trouble. For some reason I have to keep logging in for Native to be authorized. This is very annoying, not every time but mostly every time. I use CCleaner to keep my computer running good and I'm wondering if that's where the problem is originating, ( getting rid of temp files, etc...) I wish Line 6 would post these problem codes on the forum.That would of made this adventure a lot easier to deal with. Forgive me if they have because I haven't been on here in a while cause I rarely have a problem with any of their products..
×
×
  • Create New...