Jump to content

joeypinter

Members
  • Posts

    16
  • Joined

  • Last visited

Contact Methods

  • Yahoo
    joeypinter55@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    los angeles
  • Registered Products
    1

joeypinter's Achievements

Apprentice

Apprentice (3/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

0

Reputation

  1. hello everyone, i have an old POD HD desktop which as faithfully served me well for years. however, there seems to be a bug. when i have a preset on the LCD screen showing which preset i'm using the data on the screen switches to the "momentary" screen and either stays like that or switches back and forth. i have done all the updates in line 6 monkey and a factory reset. nothing seems to be working. does anyone have any ideas or advice? thank you all. jp
  2. hey, great idea, i've been thinking about using a tech amp myself, however, i've been playing for so long it's hard for me to change. but if i look at it with an open mind there is no amp that i can get to sound like i do with the POD. in august i released a solo record and used it on every guitar track including bass and acoustic. i've owned or used just about every amp ever made at one time or another but i have to always compromise, saying, that's as good as i can get. i never, ever use those box's on the floor, i control the sound with the guitar and my hands. also, the settings i use on the POD rarely have any effects except reverb. there are a few settings i use for everything. anyway, thanks for the idea. jp
  3. hi, i'm don't know if i'm in the correct forum or not but here goes. i have that very cool mounting bracket that allows me to securely put my POD HD on my desktop or there are two "nuts" that allow mounting on a mic stand, this is all very handy, however, when the unit is mounted on the mic stand it can get a bit hairy with other people around, i.e. not paying attention. i have noticed on the bottom of the pod there are 4 very small holes that look like one can screw the bracket more securely than the 4 rubber feet. my question is, are these holes tapped? and if they are what size screw would work? i can see the screws would be at least 1 inch long with a washer. so, does anyone know what i'm talking about? thanks jp
  4. hi, can someone tell me why when i use the s/pdif out on my POD HD the master volume stops working? just to see if something was wrong with my hardware i disconnected the digital s/pdif coax cable then reinstalled the TRS 1/4" from the POD to my monitors. in that configuration the master operates. this is no big deal, however, i'm curious as to why this happens. thanks jp
  5. hi everyone, i'm trying to revert my POD HD back to the factory settings. however, there is no information (that works) about this anywhere, I did what the video said with updating the flash memory (a few times) but nothing changes. I remember my first POD, the red one, this was a simple thing. does anyone know how to do this? thanks pinter
  6. now that's good advice, like you said, if it's not broke.... I have submitted a support ticket so i'll guess the POD people will tell me what to do. it will probably cost a fortune to fix.
  7. hi everyone, I just noticed I have a very small nick or crack in the LCD. I don't think it's completely through however it's quite distracting, also, i'm worried that it will continue to grow like the windshield on a car, you know, it starts out as a small thing then a while later you're calling the glass place. my question is, can this be fixed, or is it something I don't need to worry about? thanks
  8. hi, I see there can be tones downloaded to some other line 6 product, when I try and save it to my computer it's in some freaky file extension. normally when I download something it's no problem. i'm using the POD HP desktop. does that make any sense?
  9. thank you, what you mean I think is set the "time" at say, 1/4 note instead of something like 64?
  10. hi everyone, I can not for the life of me figure out how to change tempo using the tap tempo/tuner button. can someone please explain? thanks
  11. hi, on my old POD 2.0 I was able to change a factory preset then move it to another place, actually overwrite an existing factory preset that I don't like. my question is can I do that with my POD HD desk top? I don't want to overwrite the factory setting, I want to change it them move it but leave the original. does that make sense? thanks so much PS how can I set my forum preferences so I can get replies sent to my email inbox? i'm new (obviously to this forum) thanks again.
  12. thank you. do you know what BYP VOL means on the channel volume knob??
  13. hi, i'm recording in sonar x-2 with the POD HD plugged into the USP I can't seem to make the panning work, what i'm trying to do is have one guitar out of one side the other guitar out of the other side. what am I doing wrong??
×
×
  • Create New...