Jump to content

Search the Community

Showing results for tags 's/pdif'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 10 results

  1. Short Description: I can get a Direct out to my DAW and record that with no problems through the SPDIF line. But when I try to send the recorded signal back into my Helix through SPDIF, I get a horrible feedback. (3.6khz) This is using a Presonus Studio 18/24 audio interface and Presonus Studio One Pro V. 4.5 as my DAW. Using the Helix as my audio interface and the USB ports and S1 as the DAW works fine. Hardware and connections Helix Rack, Presonus Studio 18/24 1/4 inch outs of Helix into presonus inputs (helix out set to 1/4 inch, not multi) S/PDIF out of Helix to S/PDIF in on presonus S/PDIF out on Presonus to S/PDIF in on Helix Wordclock out on Presonus connected to Wordclock in on Helix. (clock set to internal on presonus, clock set to wordclock in in the global settings on Helix) Software DAW and Helix edit settings On the DI track, output is set to S/PDIF, input is set to none. (output gain can be adjusted with fader, initially have it set all the way down) On the track where I intend to record the re-amped signal I have the inputs set to the Helix audio outs with gain set down. Helix edit has lane 2 input set to none output set to unused output port. Lane 1 has input set to guitar, output set to 1/4 in outs. As soon as I switch the lane one input to digital (S/PDIF signal) it goes into uncontrolled screeching. No other setting seems to matter. Does anyone have experience with this and can let me know what I'm missing or what mistake I'm making?
  2. vinny_x3

    Question about S/PDIF and the master

    Hello everyone, I would like to know if it's necessary to adjust the sound card on "ext", before to record with the S/pdif connection. Indeed, with a gear like the Torpedo Live, it is recommended to do that. Thanks in advance for your help.
  3. Although the Helix has an S/PDIF input mounted on the unit, other than the back panel descriptions in the manual (item 29), there is nothing else addressing this input. The global settings panel on page 50 of the manual only mentions digital output level nothing about inputs. On the firmware side, the home screen for global settings also defaults to digital output level, nothing about input level or routing. Also, when trying to access S/PDIF input by creating a path within a patch, the input block will not give the option to select S/PDIF input (or digital in). So, is this an oversight or am I missing something?
  4. This is my current setup: Stage Piano & other instruments ->[analog XLR] -> Digital Mixer ->[s/PDIF]-> Helix ->[uSB]-> PC Essentially I am using my Helix as an audio interface (obviously on top of guitar FX, guitar input is not shown there but it's connected straight to the helix). I am NOT using the S/PDIF input as a guitar input, the guitar is connected to the Helix 1/4 jack. Essentially I am using the S/PDIF input as an extra input that I just want to route to another USB pair (say 3/4). Now, I can make all this work within a given preset, by setting the routing as follows: (Guitar IN) -> Amp & FX Chain -> (Multi out, USB 1/2) (S/PDIF IN) -> (No FX on this chain) -> (USB 3/4) This works great, there is only a major drawback: I have to repeat this pattern in all my presets, which is extremely tedious and inconvenient. What I would like instead is a global routing assignment (similar to what is possible to do today for the analog headphones out in the global settings). Regardless of the current preset I would like S/PDIF in to always be routed to USB 3/4 (or 5/6). Clearly I would be totally fine if doing that would remove the S/PDIF from the list of inputs for a preset (there is already precent for this when using the Variax input). I think that, in the current firmware, this is just not possible (but I am happy to be proven wrong). So I think this is more a feature request for the next firmware. Line 6 folks, does it sound reasonable?
  5. Hi folks, just connected the TT to the home cinema. I opted for optical s/pdif connection. There's a disconcerting lag on the audio. Is this a feature of the optical audio connection? Will it be better if I swap to an analogue connection? Thanks for any suggestions. - Nick.
  6. Looking for a solution that can handle up to 24-bit/96KHz.
  7. hi, can someone tell me why when i use the s/pdif out on my POD HD the master volume stops working? just to see if something was wrong with my hardware i disconnected the digital s/pdif coax cable then reinstalled the TRS 1/4" from the POD to my monitors. in that configuration the master operates. this is no big deal, however, i'm curious as to why this happens. thanks jp
  8. EncoreBlade

    Question about using the s/pdif out?

    Hey all. So I've got a 6 channel interface. I use all 6 inputs for drums. Would I be able to utilize the S/pdif connections on both my interface and the pod? What input, in logic, would I have to pick in order to record what my Pod is sending through the s/pdif?
  9. Dave702

    Pod 500x s/pdif question.

    Hi. I have had my pod for about a month now and really like it and have learned my way around it, it's pretty easy to use. I have been using usb with my pod being the input and my audio interface being the output while recording with Logic Pro x. I would like to make use of the spdif and use that instead of usb, I won't get into why unless you want to know. So my gear is my 500x, a m-audio profire 610, and logic prox, I am using spdif now and it's working but I just want to know if I have it set up correctly. The sample rates match and are 44.1 and my interface is set to internal. When my interface is set to internal does that mean my interface is the master? And what should be the master? The pod or interface? Does it matter?
  10. I am not able to record a simple guitar sound of my HD500X to Protools 11 via the S/PDIF input of the Firewire 1814. The firewire 1814 doesn't get any synced signal! I connected the Line-6 HD500X to the firewire 1814 input (breakout cable connector, MIDI–S/PDIF–WordClock-input) via coaxial cable (3m, 75 Ohms). The S/PDIF out (HD500X) is well configured. The device screen shows: 1. S/PDIF: matches Outputs 2. Sample rate: 44,1 kHz 3. Level: +0 dB 4. Input-Recording: 1-2 Main Out The Line-6 software control panel (Audio-Midi-Devices 3.61) shows the following Asio settings: 1. Default Buffer Size: 256 2. Default Bit Depth: 24. The Firewire sound device is configured via the M-Audio software-control-panel: 1. sample rate: 44100 Hz 2. Asio buffer size: 256 samples 3. Input: spdif 4. Output: spdif 5. Input port: coaxial 6. Sync source: external - digital When I change the Sync source from internal to "external-digital" then the green message "Locked" changes in to red blinking message: "Unlocked" (Protools not yet launched)! Additional Informations: PC- Windows 7 Home Premium; Firewall Antivirus: deactivated; Driver: Pod HD500X: 4.2.7.1 Driver: Firewire 1814: 5.10.0.5058 Protools version: 11.2.1 Can anybody help me?
×