Jump to content

Search the Community

Showing results for tags 'clocking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Title pretty much describes the problem but I'll give more details about the setup. I'm using a focusrite 18i20 gen 3 for the interface and the clock master. I'm using S/PDIF sends to the focusrite and using its clock out to the clock in on the helix. I just bought a new 75 ohm BNC cable because I thought the old one was the issue but I'm still having the same problem. Every clock setting seems to work with this setup besides 96khz and that is unfortunate because that is what I like to use! Has anyone one experienced this issue or am I just an idiot? Let me know if you have any questions about my setup. Helix firmware is at 3.01 and the focusrite was just updated using the latest Focusrite Control version on their website.
  2. Hi. I have had my pod for about a month now and really like it and have learned my way around it, it's pretty easy to use. I have been using usb with my pod being the input and my audio interface being the output while recording with Logic Pro x. I would like to make use of the spdif and use that instead of usb, I won't get into why unless you want to know. So my gear is my 500x, a m-audio profire 610, and logic prox, I am using spdif now and it's working but I just want to know if I have it set up correctly. The sample rates match and are 44.1 and my interface is set to internal. When my interface is set to internal does that mean my interface is the master? And what should be the master? The pod or interface? Does it matter?
×
×
  • Create New...