Jump to content

jacetaylor

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jacetaylor

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

111 profile views
  1. jacetaylor

    POD HD Compatibility issues with MacOS?

    Hey guys, I'm running a 27-inch late 2012 iMac with MacOS version 10.9.4 (13E28) I installed an update for MacOS a few days ago and noticed that Garageband (and POD HD Pro Edit) no longer recognized my POD HD Pro. When I run Line 6 Monkey it does prompt me to install Drivers version 7.3.6, which I have done two or three times (restarted when prompted at end of installation each time). But once my iMac comes back up and I re-launch Line 6 Monkey, it still shows that I need to install the Drivers update. I'm certain this is the issue seeing as everything was functioning fine prior to the MacOS update, and the Drivers update info even says "This driver adds support for Mac OS X 10.9 Mavericks) Is anyone else having this issue or might happen to know a fix for this? Any and all help is greatly appreciated. -J
×