Jump to content

foofighterux2

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About foofighterux2

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    6

Recent Profile Visitors

95 profile views
  1. foofighterux2

    Whats happened to line 6?

    hi phil.i now unplug my studio monitors at night.seriously.also ive got buffer on highest setting.if i get a few pops and static which i still get on occasions i turn everything off then reboot.its the best i can do for myself.yes high sierra security.i allowed it in mac also.do not plug in toneport ux2 or interface while your downloading podfarm 2.dow load then put usb in after.over all its a million times better than it was.mine was unplayable.there is in my opinion a glitch in there somewhere.
  2. foofighterux2

    Whats happened to line 6?

    Tried manually no luck.the audio is shocking.cant be ground loop as ive mac and 2 studio monitors left.phone gone and modem.lovic and ableton working fine on audio too.
  3. foofighterux2

    Whats happened to line 6?

    Ive contacted them 5 days ago. Ita bad as a vst and standalone.ive tried evwrything.also ive scaled down.ie printer and other devices.still no luck.tried buffers and more.
  4. Ive been buying stuff from L6 for years.now they dont answer.yes im angry no ive not been abusive.im on latest high sierra and podfarm 2.59 does not work.line 6 say its good to go.in monkey it says le capitan.surely this cant be a hard question to answer.im getting aweful static popping.its unplayable.please can someone help.cheers guys.
  5. my drivers are up to date etc etc in line 6 monkey.in pod farm 2.5 I'm getting bad static.ive tried different buffers and reset but nothing.sometimes I put on Mac and it works for a bit then starts up again.please help thank you.also popping sounds
  6. foofighterux2

    useing podfarm with fbv mk11 express problems

    Thank you sent ticket
  7. hi guys ive updated fbv mk11 express pedal to latest version.when i plug in via usb its saying no line 6 device connected.nothing in monkey either.my wah for example is unassigned.i can see midi learn.it worked on windows 7 but not 10?ive tried all ports usb 2.0 and nothing.i must be doing something wrong.all i want to do is use pedal for wah,thats it.ive spent hours but no luck.any help please would be appreciated.i cant follow manual,dont understand it.many thanks.the proceedure of what i need to do would be fantastic.im a novice lol
  8. hi guys.since my upgrade to windows 10 i have a problem.When i boot up pc and turn on keyboard mininova novation.i open ableton 9 and arm track.its set to line 1 and 2 already.ive got no sound.Meter on ux2 working ok and speakers. i then have to go into midi devices in line 6 and change to instrument then back to line 1 & 2 then it works.its not recognizing 1 & 2.its a pain because i didnt have problem on windows 7.many thanks to you all
  9. Hi guys.im trying to record guitar and vocals at the same Time using gearbox and riff works.just cant do it.ive set it to instrument and mic 1. When I check send 1 &2 or 3&4 in riff works it either plays on separate channels or the volume 18+ boost is on full and you can just about hear it on full.just can't understand this problem.any help please appreciated
  10. foofighterux2

    fbv mk11 express and spider iv 75w

    Cool mike thanks a million.
  11. hi guys im having a problem.when I use fbv mk11 express pedal with spider iv 75w I can switch patches in USER MODE A/B/C/D. when I change to artist or song on spider amp it doesn't work.no red light next to a/b/c/ or d buttons.help would be appreciated.
  12. foofighterux2

    pod hd 300 help please

    Got one brand new A few days ago. ok when i calibrate pedal it does NOT show value 0 to 127.it say calibrated at the but isnt. when its on volume (green light )no sounds but if i go to wah( red )patches work but for each patch i have to wah them individually or i get no sound. Line 6 1.70 monkey all updates done so up to date.many thanks.
  13. foofighterux2

    podfarm 2.57 help with set up fbv control

    im asking for refund this is nasa stuff.manuals are crap.really how is a person supposed to work this out.im intelligent but this is mental.been here 15 hours and nothing in pedal works
  14. just got podfarm 2.57.all good exept for assigning my patches in fbv mk 11 express pedal.sat here for hours.im no tech so need help how do i get my patches into A B C D ?.could someone give me step by step advice.ive tried you tube and the guy stops explaining how to set it up.uuuuurrrrhhhh.lol. im honest and not sure about any of this.dont want to get reinburst as its amazing.many thanks chris.ps: ive got it registered.useing toneport ux2 and windows 7 podfarm 2.57
×