Jump to content

ninen2001

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ninen2001

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Does no one have a solution to this? I really want to fix this.
  2. Hey! I'm getting pretty mad right now. For quite a while now, my Alesis DM6 USB E-Drum kit has been crashing my Line6 Pod Studio UX2 and it's really annoying. I just play a bit and bam, all sound stops and the Level-meter-lights on my UX2 are off and I have to reconnect the thing. When I reconnect the UX2, Pod Farm doesn't work in REAPER and I have to reconnect the UX2 and restart REAPER several times until Pod Farm within REAPER works again. The only thing I have to do is to have my kit connected to my computer and be on and just hit on the pads a bit and eventually the UX2 will crash. I do not need to have Superior Drummer or REAPER running in order for the UX2 crash so it is obviously my kit and/or UX2 causing it. I have the latest UX2 drivers installed. Any solutions?
  3. I've just reinstalled my Windows and fixing my Line6 drivers and such. And when I tried authorizing my device, I got the message in the picture
  4. The speakers are. But those are the Default Playback Device anyways.
  5. http://i.imgur.com/F57iyPa.png http://i.imgur.com/jOm5MCu.png http://i.imgur.com/McKVs6P.png http://i.imgur.com/FlpMug1.png http://i.imgur.com/f8bWiAO.png There you go!
  6. Yes I can make it the default device but nothing happens.
  7. Ok. But the bar on the side of "UX" is not moving at all.
  8. No one answers my question?

×
×
  • Create New...