Jump to content

ranisolo

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ranisolo

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

59 profile views
  1. Thanx, cruisonon2, i'm sure its the Pod cuz it occurs with any guitar(i don't have the variax), and it occurs when i only have the guitar and headphones plugged in (the headphones work fine with other sources). i'm not sure if it occurs when outputting through the other line outs to speakers, but i'll try that.
  2. Thanx, cruisonon2, I'm sure its the Pod cuz it occurs with any guitar(i don't have the variax) and it occurs when i only have the guitar and headphones plugged in (the headphones work fine with other sources). i'm not sure if it occurs when outputting to speakers, but i'll try that.
  3. Hi ya'll! My hd400 changes volume on its own....i'll be playing along and suddenly the volume will drop, and then another few seconds later it will shoot back up again(without me touching anything). It does this sporadically....for example it might operate perfectly for 5 minutes, then the volume will drop for 10 seconds, then it will kick back up to the original volume....wait another random amount of time and repeat the process. It does this whether hooked up via usb or not, but when i'm using as audio interface, the sound from the computer(backing track, DAW) also drops volume along with the guitar volume. Things i've tried: reinstall driver and firmware, recalibrated volume pedal thanx!
×